Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

1985 BMW 325e possible electrical starting problem??


  Email This Post



Icewolf 325e '85 bmw
User

Jan 27, 2016, 5:42 PM

Post #1 of 22 (1307 views)
  post locked   post icon 1985 BMW 325e possible electrical starting problem??  

Okay, so, my 1985 325e BMW has a serious problem and has had serious problems in the past... Here is a list of everything I've replaced:
-both fuel pumps, aux and in-tank
-all spark plugs and wires
-my distributor
-my starting solenoid
-all of my filters
-my obc (on board computer)
-battery
-ignition switch
-timing belt
-oil
-oxygen sensor

And here are other things you might need to know:
I have a spare motorolic control unit that i got from a pick and pull, both in-car and spare work just fine

After, and im NOT joking, about 10 hours of work over two days, I pulled my starter out and got it tested, it worked perfectly... wtf...

So, to my current problem...
I took my car to the movies with my girl, and as i started up i noticed that the car sugged and had difficulty trying to turn, so i figured a dead battery was the culprit, got my boost box out, hooked it up, and the sucker started no problem. In the 325e, the battery is in the trunk, so, I actually, and regrettably
left the booster on the battery and drove it home...

The car has not been the same since... Now, even to start it, I have to have a fully charged battery and a fully charged booster, even then I can hear the shaft rotate once, wait a second, rotate once, and wait until after about 10 seconds the car will start properly turning over and then start. When it starts it runs and idles perfectly fine with no problems until suddenly the engine stalls after about two miles, and then it wont crank even if i would have put a thousand volts through it...

So, I do believe i have an electrical problem somewhere in the car, and I do believe a serious one... the last time I tried to start it the freaking RIGHT SIDE PASSENGER SPEAKER STARTED BUZZING!! no the radio was not on... what the absolute ****, right?

I am literally at my wits end with this car, and I love the thing its my first car and I would love any feedback on what it might be... I'm only 17 so although I've worked on other cars and mine a bunch, my knowledge here is dimmed from my lack of experience... If there is anybody that could help it would be much appreciated Smile Thank you!


Icewolf 325e '85 bmw
User

Jan 27, 2016, 6:06 PM

Post #2 of 22 (1305 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Ive noticed that most responses have to do with clean battery terminals, I have checked the battery connectors, and the terminal clamps, sanded them like crazy, and no joy, everything is the same ordeal... Frown


kev2
Veteran
kev2 profile image

Jan 27, 2016, 6:16 PM

Post #3 of 22 (1301 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

remove spark plugs and see if it engine spins at speed , let us know what happens ....


Icewolf 325e '85 bmw
User

Jan 27, 2016, 7:02 PM

Post #4 of 22 (1293 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

I've disconnected the boots, but no joy the car didn't even try... booster applied, car weakly attempted a rotation, put the boots back on, same result... Thanks for the reply, is there any other suggestions? Anything else I might have to do? I've also tried a push start, with no luck...


(This post was edited by Icewolf 325e '85 bmw on Jan 27, 2016, 7:07 PM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 27, 2016, 7:04 PM

Post #5 of 22 (1290 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Disconnecting the"boots" is not removing the spark plugs.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Icewolf 325e '85 bmw
User

Jan 27, 2016, 7:09 PM

Post #6 of 22 (1287 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Is that safe to do?? sorry it might seem like a stupid question... Is it safe to try a crank with no spark plugs? I've ran out of daylight for today, so Ill try that tomorrow, and post my findings...


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 27, 2016, 7:12 PM

Post #7 of 22 (1283 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Of course it is safe. You are just removing the compression to see if the engine spins freely.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Icewolf 325e '85 bmw
User

Jan 27, 2016, 7:15 PM

Post #8 of 22 (1280 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

hmm... okay, ill take a wack at it after school tomorrow, thanks man, Im curious at what this will test.


Icewolf 325e '85 bmw
User

Jan 28, 2016, 6:26 PM

Post #9 of 22 (1240 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Okay, have removed the spark plugs, tried to start it, made a slow awful grinding sound, stopped turning altogether. Put the plugs back in, connected everything, and... nothing new, tries a single slow rotation, cant and dies. Is there anything else it might be?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 28, 2016, 6:29 PM

Post #10 of 22 (1237 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

What you have just proven is that the engine is seizing. If the starter is good, then the engine is bad. Your bench test was not conclusive that the starter was good though.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Jan 28, 2016, 6:30 PM)


Icewolf 325e '85 bmw
User

Jan 29, 2016, 3:36 PM

Post #11 of 22 (1219 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Im confused then, if it idles perfectly, and runs okay... then how could the engine be bad if the car just has a terrible time trying to crank? is there anything else i can look at or anything else that would make sense to try?


Icewolf 325e '85 bmw
User

Jan 29, 2016, 3:39 PM

Post #12 of 22 (1218 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

And also why wouldn't the starter be good? I had it tested at o'reillys auto parts, why wouldn't that be conclusive? Any help would be appreciated


kev2
Veteran
kev2 profile image

Jan 29, 2016, 3:55 PM

Post #13 of 22 (1215 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

lets test another way
leave the plugs out for now... use a breaker bar and socket on crank shaft try to spin engine - its a little engine* no compression should spin over easy...let us know.
you claim starter is good, and you are throwing 500+ amps at that starter yet will not spin a no compression engine.


*@150 cid


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 29, 2016, 4:00 PM

Post #14 of 22 (1215 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

First off testing from these type parts outlets prove nothing IMO. You've said it tries to crank just barely now say it idles fine? Now I'm confused enough.
IDK - I totally prefer testing a starter on the engine with that engine with known good power to it. Jumper cables and boxes are not reliable unless you absolutely know cable are up to it and connected where they have to deliver power (AMPS) to a starter.


What's really going on? Have you messed up installing the starter and was the POS cable to it in good shape there?
Pretty sure this runs heavy gauge real copper POS battery cable right to starter and used body for ground and another cable grounding body to engine block. All must be known good.
So if this engine now can run properly however you got it started this is slowly ruling out a tight engine from seizing but could easily test for voltage drops alone both at battery and again what it reads at starter while cranking if it drops below about 9V you have a huge draw, bad battery, cables, connections..........


T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 29, 2016, 4:19 PM

Post #15 of 22 (1207 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

The test wouldn't be conclusive because it was tested with no load on it and putting a load on it can make all the difference in the world. Just because it can spin when it isn't turning anything doesn't mean it can crank and engine.

Apparently I misunderstood your problem. I thought I read that your car wouldn't crank even with a good battery.

Everything you are saying points to a bad starter.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 29, 2016, 4:30 PM

Post #16 of 22 (1203 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Agree HT - strong guess on my part is starter is just weak so far and jumps helped but most people don't have good enough jump boxes or cables nor really should unless sure go right to starter and skip the battery out back bull.
That would better prove the starter is NG. 1985! I'd have that starter apart myself (brushes no good likely) also not DIY friendly for most,


T



Icewolf 325e '85 bmw
User

Jan 30, 2016, 4:15 PM

Post #17 of 22 (1183 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Thanks very much for all the feedback guys, I appreciate it! Ill try and scrap together for a new starter and ohm test everything again, and check my grounding points and my amp delivery... Even if its not the starter its still good to put a new one on. that particular starter was used on the e30 starting at '79... who knows how long it sat around before being put in my car? Plus the car has over 300,000 miles on it, its probably due one anyway Laugh, I appreciate all the help guys, thanks a bunch. If i can get a new starter and get the car up and running, Ill definitely use this forum for any other repairs or concerns, Ill update again tomorrow night after most of the day with the car... no school, no nothing but us LaughLaughLaugh


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 30, 2016, 10:49 PM

Post #18 of 22 (1177 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

I didn't go looking but suspect this starter is quite pricey. If up to it check out some YouTube or similar to see how you take one apart and bet you can still buy just brushes and clean this one up.
That or ask around if someone in your area does starter, alternators etc on site. Perhaps 90% of them will just need brushes, bearing checked and contacts cleaned up, lube areas and make them look new again for sale as rebuilt - you can do that.
Off the wall: The older the electric motor the better they were for the amount of metal and real copper used to the point you could machine them down but just "emory" cloth done well should do.
Brushes are like compressed charcoal brickette looking material things and ride on contacts pushed by spring - get sticky, too shiny or plain worn out. IDK, makes more sense when right there see what it does.
You can test one with a car power battery source on the bench or shop floor and watch them work but there's no load on it but do before putting it in then can know how much power it can do not just turn.
Takes some time. You'd be ticked paying a tech's rate vs whole already done ones except for real new ($$) they really want your old one back - note that!


T



Icewolf 325e '85 bmw
User

Feb 1, 2016, 5:53 PM

Post #19 of 22 (1158 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Sorry I didn't get on yesterday like I promised guys, there was other stuff going on... Thanks for the tip!! I think that if i can hook up the battery and find that the starters at fault, Ill just buy a new one... I say this because the new starter isn't terribly priced: around 70$, and that it would be easier than to rip the old 30+ year starter apart and clean it (which I've never done in my life, and with my luck screw it up), plus then I have no garentee that it will work in the aftermath... It would take longer to rip apart the old one and clean it then to put a fresh new one back in, even if it will save me a couple bucks... Plus its an easier feeling starting up with a new one than a 30+ year old one lol. So, ill post this weekend on my findings, hopefully the starter is the culprit and the moderators can close down a tread they could have worked out in less than a day haha. Thanks for the posts everybody! If there are any other ideas, feel free to leave a comment!! Ill consider anything at this pointUnsure


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Feb 1, 2016, 10:55 PM

Post #20 of 22 (1153 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

You are right. 70$ for anything on a BMW is just change. I suggest keeping old one (core) for a while if possible at all and maybe try seeing how they come apart and go together as it's so much like other electric motors you may have to someday or get out priced.
It's just hard to explain and I'm not set up for a movie on it.
Good luck with it,


T



Icewolf 325e '85 bmw
User

Feb 22, 2016, 4:52 PM

Post #21 of 22 (1116 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

RESOLVED!!!
So, I got the new started a few weeks back, put it in and... nothing... The car had the same issue as before... So, i pulled my battery out and noticed that the sides were bulging out a little. I went to go get it tested and they put a real load on it and noticed it had possibly a broken or bad cell in it... WOW, this whole time... I guess that booster did some real damage to the battery as it was on for the ride home... I cant believe it was such a stupid easy fix lol, considering it didn't even cost me anything because i had a warranty on it because it is a BRAND NEW BATTERY lol... so, I just posted this to follow up on what had happened.. just maybe to help anybody out there with any similar problems. When I got home and threw the new one on, the car started no problem. I did notice it was backfiring pretty bad so I shut it off, checked my spark plug wire pattern and found i had mixed two... fixed it now and it runs like a dream! Ive learned loads during this problem, and im kinda angry it was such an easy fix. Thank you kindly for everybody that posted and tried to help, I really appreciate it. I will use this blog next time I have any other troubles. Thank you and god bless you if you have this same problem... its a weird thing to deal with and can be a load of problems.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 22, 2016, 6:54 PM

Post #22 of 22 (1113 views)
  post locked   Re: 1985 BMW 325e possible electrical starting problem??  

Glad to read you got it resolved. Thank you for the follow upWink Thread closed as solved. Can be reopened upon request by the OP.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap