Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

1969 Chrysler 300


  Email This Post



Mighty300
New User

Jan 31, 2013, 6:06 PM

Post #1 of 5 (1036 views)
post icon 1969 Chrysler 300 Sign In

my engine turns over and runs but only if i hold the key in the right place. i think its the ignition switch. i need confirmation or correction.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 31, 2013, 6:16 PM

Post #2 of 5 (1022 views)
Re: 1969 Chrysler 300 Sign In

The ignition system starts on 12 volts and runs on 8 volts. There is a white porcelain resister mounted on the firewall. When that burns out, it will run when the key is in the start position but not the run position.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Mighty300
New User

Feb 1, 2013, 8:19 PM

Post #3 of 5 (956 views)
Re: 1969 Chrysler 300 Sign In

Thank you, i will check that out as soon its light out


Mighty300
New User

Feb 8, 2013, 2:46 PM

Post #4 of 5 (911 views)
Re: 1969 Chrysler 300 Sign In

thank you that was the problem exactly


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Feb 8, 2013, 3:57 PM

Post #5 of 5 (902 views)
Re: 1969 Chrysler 300 Sign In

You're welcome. Back in the 60s and 70s, I used to carry one of those in the glove box because it was so common



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap