Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







car suddenly sputtering and no power


  Email This Post



fcopr
User

May 22, 2012, 5:22 PM

Post #1 of 14 (2234 views)
Shortcut
car suddenly sputtering and no power Sign In

 My 1996 Olds Acheiva 4cyl 100,000 plus miles. (2.3 L?) was running fine with no engine noise, etc. All of a sudden it started to sputter and losing power. Went to a muffler shop and they said it was probably a CAT Conv. Drove car to mechanic who said it needed a major tune up with new coil pack, etc. When done it did the same thing. Then he said he disconnected the CAT and he said it was still the same. He said 2 cyls only read 90lbs pressure and other 2 had 160. He believes that it now has bent valves due to jumpt timing? Says needs to have engine replaced. Used engine and labor, $2000.00. Now, the mechanic says it won't start at all. Does all this make any sense? Thanks very much.


Hammer Time
Ultimate Carjunky / Moderator


May 22, 2012, 5:45 PM

Post #2 of 14 (2204 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

A bad timing chain is very possible but it may not have bent valves yet. Someone would have to do a leakdown test to determine that.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



fcopr
User

May 22, 2012, 6:04 PM

Post #3 of 14 (2194 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

I don't know what that is. A leak down test, but I thanks you very much.


Hammer Time
Ultimate Carjunky / Moderator


May 22, 2012, 6:28 PM

Post #4 of 14 (2185 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

If your tech has any idea what he's doing, he will know what it is.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



fcopr
User

May 23, 2012, 12:01 PM

Post #5 of 14 (2139 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

If the valves are O.K., what is the average cost of replacing a timing chain on the 2.4 achieva?


Hammer Time
Ultimate Carjunky / Moderator


May 23, 2012, 12:11 PM

Post #6 of 14 (2135 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

It's 6 hours flat rate plus parts if you change the water pump too which you definitely should do. At $80 per hour, that's about $480 in labor. You will also have to replace all the plastic guides which is what actually wears more than the chain.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



fcopr
User

May 23, 2012, 12:30 PM

Post #7 of 14 (2128 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

Thank you again very much. Frank


fcopr
User

May 23, 2012, 9:38 PM

Post #8 of 14 (2103 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

Took the car somewhere else and they put it on some very expensive machine and determined it was the coil pack and some wire problems in the rail? It now runs fine. Thanks again for your help.


Hammer Time
Ultimate Carjunky / Moderator


May 23, 2012, 9:45 PM

Post #9 of 14 (2099 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

You still haven't resolved the low compression issue.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Veteran / Moderator


May 23, 2012, 9:56 PM

Post #10 of 14 (2095 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

I'd like to see what the compression numbers are now just out of curiosity.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


fcopr
User

May 24, 2012, 11:17 AM

Post #11 of 14 (2077 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

The new mechanic said they checked the compression and it was very good. No problems with it at all.
Thanks again for your help and concern.


fcopr
User

May 24, 2012, 11:20 AM

Post #12 of 14 (2076 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

I didn't ask him the numbers, but it still runs like a bear. Lots of power!


Hammer Time
Ultimate Carjunky / Moderator


May 24, 2012, 11:40 AM

Post #13 of 14 (2073 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

So apparently it was the first mechanic that didn't know how to perform a compression test or just lied.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



fcopr
User

May 24, 2012, 11:47 AM

Post #14 of 14 (2063 views)
Shortcut
Re: car suddenly sputtering and no power [In reply to] Sign In

Thats correct. Also 2 bolts were broken off the manifold to remove the exhaust to the cat. Conv. It is working now with jut 2 bolts and has a minoe leak at that point. I have to bring it somewhwre else to deal with that. Any suggestions? Thanks again.




car suddenly sputtering and no power


  Email This Post
 
 






Latest Forum Post
YES I HAVE A 1999 MITUBUSHI GALLANT 2.4 L V6 I WAS DRIVING AND IT JUST STARTED S...
I JUST GOT A CHEVY SILVERADO 2500 VORTEC ENGINE SIZE 3500 WHEN IM DRIVING AND PI...
my car started, hard starting 6 mos ago, then wouldn't start at all,the x's frie...
Year of vehicle 1999 Make of vehicle (Ford/ Chevrolet) Alfa Romeo Model of v...
The "clicking" noise happens when the turn signal is not activated
Fan doesn't operate on speed 1-2-3 but works on 4&5 Vehicle is a 2003 pontia...

Feed Button


Used Car Search
Used Car Price Ranges:
Under $5,000
$20,000
$35,000

$10,000
$25,000
$40,000
$15,000
$30,000
$45,000
Over $45,000
Search used Cars By Manufacturers:
Used Acura
Used Audi
Used BMW
Used Buick
Used Cadillac
Used Chevrolet
Used Chrysler
Used Dodge
Used FIAT
Used Ford
Used GMC

Used Honda
Used Hyundai
Used Infiniti
Used Jaguar
Used Jeep
Used Kia
Used Land Rover
Used Lexus
Used Lincoln
Used Mazda
Used Mercedes-Benz

Used MINI
Used Mitsubishi
Used Nissan
Used Porsche
Used Saab
Used Scion
Used Subaru
Used Suzuki
Used Toyota
Used Volkswagon
Used Volvo
2010 Honda Civic
$15,770
2004 Jeep
$8,991
2012 Mustang
$22,990
1997 Honda Cr-V
$4,490
2010 Toyota Prius
$17,496
2010 BMW 328
$26,980




Automotive Forum Categories
Automotive Repair
Auto Body Repair and Refinishing
AC Auto Repair Help Forum
Automotive Wiring and Electrical

Auto Insurance and Car Financing
Automotive World
Brake Systems
Car Stereo Repair Advice
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair

Steering and Suspension
Tricks of the Trade
General Discussions
Car Shows and Events
The Bargin Bin
Motor Vehicle Inspection
Car Care Tips
Traffic Ticket Help
Car Racing

Gasoline, Motor Oils, Concept Cars
Remote Control Cars and Vehicles
Truck Repair
Truck Repair Advice


Truck Engine Repair
Truck Suspension Repair
Motorcycle Repair
Motorcycle and ATV Repairs

Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Seat Repair
Car Forum Posts - Sitemap


Search for (options) Privacy