Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









no crank but then starts on 2nd try


  Email This Post



93PA
New User

Aug 9, 2012, 1:33 AM

Post #1 of 5 (1005 views)
Shortcut
no crank but then starts on 2nd try Sign In

1993
Buick
Park Ave
130,000 miles

Hello. Sometimes no crank. Lights do not dim. Security light not on. If I get a "no crank" and do NOT return key to off position and retry it will start.


(This post was edited by 93PA on Aug 9, 2012, 11:05 AM)


Discretesignals
Veteran / Moderator
Discretesignals profile image

Aug 9, 2012, 7:53 AM

Post #2 of 5 (961 views)
Shortcut
Re: Sometimes no crank [In reply to] Sign In

You'll probably have to make sure you have power down on the small wire on the starter solenoid when it doesn't want to crank. You can also try tapping on the starter motor while someone holds the key in the start position to see if the starter motor is the problem.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


93PA
New User

Aug 13, 2012, 3:25 PM

Post #3 of 5 (895 views)
Shortcut
Re: Sometimes no crank [In reply to] Sign In

Was trying to check suggested connection when the bolt broke. New starter and so far so good. Thanx.


Discretesignals
Veteran / Moderator
Discretesignals profile image

Aug 13, 2012, 8:02 PM

Post #4 of 5 (886 views)
Shortcut
Re: Sometimes no crank [In reply to] Sign In

Bolt broke? Smacking it too hard?Crazy





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


93PA
New User

Aug 14, 2012, 12:28 PM

Post #5 of 5 (871 views)
Shortcut
post icon Re: Sometimes no crank [In reply to] Sign In

Just a love tapWink. Was disconnecting lead from the ignition. Solenoid decided it wanted to be recycledShocked




no crank but then starts on 2nd try


  Email This Post
 
 






Latest Forum Post

Hi Guys, I have an 85 Trans-Am i just bought, It has a wicked rusty and oily V...


My friend has a 1958 Zephyr Mark II car which has a terrible flat spot on accele...


Hi so my 2006 chevy uplander 102,000 miles trans slips. Not all the time and onl...


This book really helped me and I hope it will help you on your next restoration....


I have a 2009 GMC Acadia. For the third time in the last 18 months and the fourt...


Hi my name is Cisco, I have a 92 Chevy Lumina Z34 3.4 motor that wont start. I ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics