Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

No Turn Over, 2000, K3500, 7.4L/454, 4x4, 98Kmi


  Email This Post



vjsimone
New User

Aug 17, 2015, 4:43 AM

Post #1 of 4 (699 views)
No Turn Over, 2000, K3500, 7.4L/454, 4x4, 98Kmi Sign In

Truck did not turn over this morning, dash & Daytime lights come on, then nothing, starter not engaging. Battery, NEW & charged up.

Going to check starter solenoid when the sun comes up.
Going to see if I can collect any codes if I can.

Truck is new to me, any common issues related to this issue? Thanks
2000, K3500, 7.4L/454, 4x4


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 17, 2015, 6:59 AM

Post #2 of 4 (688 views)
Re: No Turn Over, 2000, K3500, 7.4L/454, 4x4, 98Kmi Sign In

Have you disconnected the battery(ies) since or right before this happened? Any anti-theft controls you should know about? Only DRLs come on when key in "crank" position not any other bulbs light as a bulb check?


Been a run on this type issue which is a total no crank when requested but more often any lights would go out/off including interior lights and presets might lose memory too if enough.


Very common - keep saying this for any but especially GM side post batteries. The eyelet under now hard plastic mostly at cable ends rots eyelet itself and or down cable too unseen. You can tighten the bolt means nothing to the vehicle if it has such weak connection to the cables.


If you know where to poke with a test light while engine is requested to crank it might go out on cable and stay on, if put on the bolt.


If that is all clean, greased and looks good cables still need be good at other ends, positive at solenoid, negative at engine block.


If all good find smaller trigger wire at starter solenoid and see if that is empower when starter requested. If not will need to dig out why not but most likely the terminals now at the battery,


T



vjsimone
New User

Aug 17, 2015, 10:05 AM

Post #3 of 4 (678 views)
Re: No Turn Over, 2000, K3500, 7.4L/454, 4x4, 98Kmi Sign In

Ok lad, thanks, it was the starter. Yea, checked the neutral safety, starter relay, solenoid would click, started was not turning. New starter in, starting like new. (PITA on the connections) Thanks again.....
__________________
2000, K3500, V 7.4/454

In Reply To
2000, K3500, 7.4L/454, 4x4


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 17, 2015, 10:09 AM

Post #4 of 4 (677 views)
Re: No Turn Over, 2000, K3500, 7.4L/454, 4x4, 98Kmi Sign In

Great - you isolated it right down to the trouble. Hear you on PITA connections for wires at many starters - spray lube if you didn't when there so if back it's not more of a fight!


Tom - lad? LOL







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap