Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Engine rattle on start-up


  Email This Post



dbsoccer
New User

Jul 28, 2020, 12:06 PM

Post #1 of 5 (198 views)
Engine rattle on start-up Sign In

1997 Rav4 2.0 10k miles on rebuild. Engine was totally rebuilt - new bearings, oil pump (OEM), rings, valve grind, etc,etc,etc. Break-in oil left in too long before changing (500 miles). When changed it was almost the consistency of thick water. Used too much Lubriplate during build and waited too long to change. I can't do anything to fix that now. But now on start up engine rattles/knocks, like the rods are knocking, until oil pressure builds (oil light goes out). After the pressure comes up the motor is quiet and sounds normal. To solve the issue I replaced the rod bearing were replaced persists (i.e. no change from before rod bearings were replaced) (rod bearings were replaced with the engine left in the car). I did use plasti-gauge when I replaced rod bearings and clearance with new bearings was fine. What could have been damaged to cause this noise? Oil pump? Main bearings? Other?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 28, 2020, 12:16 PM

Post #2 of 5 (195 views)
Re: Engine rattle on start-up Sign In

Sounds more like an oil pressure issue to me. Maybe bad check valve in the filter causing drain down. Just a wild guess.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 28, 2020, 1:36 PM

Post #3 of 5 (189 views)
Re: Engine rattle on start-up Sign In

BREAK-IN OIL? I haven't heard of that for ages never redo this type of stuff it usually fails but leaving what I knew of that you left sandy oil on purpose to wear it in and left it!


You'd see that as low oil pressure as Hammer just said. Look at you oil gauge when just a cold start it should be in safe range before engine fires bet it waits quite a while = worn out bearings from leakdown already.


Bummer,


Tom



dbsoccer
New User

Jul 28, 2020, 2:49 PM

Post #4 of 5 (180 views)
Re: Engine rattle on start-up Sign In

Thanks for the replies - both of you. To clarify - break-in oil was not something special. The initial charge was high grade 10w-30 that I intended to drain and replace in about 25 miles (or less). I wanted to get any cam lube and lubri-plate out of the engine and replace it with straight 10W-30. That being said, the circumstances caused the car to be driven much more then 25 miles before I was able to get is changed. Bummer is right. I'll put a gauge on it and check. The filter is OEM and I'm changed it several times so I don't think a faulty filter is the cause. And since I did replace the rod bearings already (tricky with the engine in the car but totally doable) I was left thinking the only thing left is the mains. But I was hoping someone had a surprise to share that would be an easy fix to my problem. Not today. Thanks again!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 28, 2020, 2:57 PM

Post #5 of 5 (178 views)
Re: Engine rattle on start-up Sign In

The oil pump probably has a check valve also. If it only knocks on startup, it makes it appear that it's taking too long to build up oil pressure.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap