Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

AFR Sensor Bank 1 Lean spike under WOT


  Email This Post



shadow85
New User

Aug 15, 2018, 9:01 PM

Post #1 of 3 (192 views)
AFR Sensor Bank 1 Lean spike under WOT Sign In

Does anyone know why my car would suddenly but briefly go lean on Bank 1 AFR as shown in the graph below:

[url=https://postimages.org/]

As you can see, it is under WOT and it only goes lean on Bank 1 for a split second then back to normal.

Car is 370Z Twin Turbo.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Aug 16, 2018, 6:27 AM

Post #2 of 3 (167 views)
Re: AFR Sensor Bank 1 Lean spike under WOT Sign In

The other bank didn't go lean, so that probably rules out a fuel pressure issue. Not an over boost because that would affect both banks.

Could be a misfire on bank 1 that shows up under heavy load. Misfiring will cause the unburnt oxygen to go into the exhaust. Misfire could be caused from ignition or fuel injector issues.

Did you feel a miss?
What was the engine rpm that the event occurred?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Aug 16, 2018, 6:34 AM)


shadow85
New User

Aug 16, 2018, 4:41 PM

Post #3 of 3 (154 views)
Re: AFR Sensor Bank 1 Lean spike under WOT Sign In

Thanks for the reply DS.

Yes, when I went WOT you can definitly feel something happen. Like the car takes off but then hesitates briefly (most likely the point where Bank1 goes lean) and then picks up again and goes like normal. It think it is around the 3300 RPM mark when this issue appears under WOT.

And I find it strange this only happens under heavy WOT load. I tried a quick 1-2 gear pull and it did not do it on those gears.


(This post was edited by shadow85 on Aug 16, 2018, 4:44 PM)






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap