Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1996 Mercury Villager PO325 code


  Email This Post



lawsontw
New User

Jan 24, 2007, 4:55 PM

Post #1 of 4 (2467 views)
Shortcut
post icon 1996 Mercury Villager PO325 code Sign In

Help needed for 96 Mercury Villager...when cold van starts fine but runs for 15 - 30 minutes then will start to miss and run rough until it eventually will die. If codes checked at that time before starting I get a PO325 Knock Sensor 1 circuit malfuntion Bank 1 or 1 Sensor. Have replaced plugs, wires, distributor cap,rotor,fuel filter, ignition coil, (power transistor)i.e. ignition control module no help. Everytime after engine cools it starts again and runs about 20 minutes. Could this be catalytic converter or exhaust related? Have tried when it dies to spray starter fluid in throttle body but will not start.

Thanks in advance!!!


DanD
Veteran / Moderator
DanD profile image

Jan 24, 2007, 5:25 PM

Post #2 of 4 (2464 views)
Shortcut
Re: 1996 Mercury Villager PO325 code [In reply to] Sign In

When its not starting what’s missing; spark, fuel pressure or injector pulse?
We would need this information to even begin suggesting anything.
Dan.

Canadian "EH"






lawsontw
New User

Jan 25, 2007, 12:43 PM

Post #3 of 4 (2457 views)
Shortcut
post icon Re: 1996 Mercury Villager PO325 code [In reply to] Sign In

Hi Dan,
Im trying to check all of that with the limited equipment I have. When it gets to operating tempeture it starts running
rough then dies. When I turn ignition on I get several clicks then they stop? Is it posible the fuel pump could quit
like that when warm same time every time?
Thanks,
Tom


DanD
Veteran / Moderator
DanD profile image

Jan 25, 2007, 1:58 PM

Post #4 of 4 (2454 views)
Shortcut
Re: 1996 Mercury Villager PO325 code [In reply to] Sign In

Sure almost anything is possible but you don’t want to be throwing parts at this thing on guesses.
Dan.

Canadian "EH"








Advertising


  Email This Post
 
 






Latest Forum Post

hey,I am seeking advice regarding my Audi steering wheel repair. I just met with...


 Had starter, alt, battery checked. Car starts great but will go completely...


 HotOil warning, from cold start, and won't start, Jeep JK wrangler 2010 un...


What is the cheapest fix availible along with estimated repair price and what wo...


hi everyone this is mazda tribute 200, the code is p1131 where should we start t...


Hi,here's the info,hope a few members can help me please Car 1998 Olds int...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy