Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







1992 Olds Cutlass Supreme


  Email This Post



weldingrod44
Novice

Mar 14, 2012, 8:44 PM

Post #1 of 12 (1643 views)
Shortcut
1992 Olds Cutlass Supreme Sign In

I have a 1992 Olds Cutlass Supreme with a 3.1 v6 wont start. I have change the crank sensor,ign. modual wire harness to and from them.The darn thing still wont fire.Have checked injectors with noid light and test light no flashing but test light stays on when cranking


samg.
User


Mar 14, 2012, 9:09 PM

Post #2 of 12 (1632 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

Have you checked fuel pressure?


Hammer Time
Ultimate Carjunky / Moderator


Mar 14, 2012, 9:29 PM

Post #3 of 12 (1617 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

If the test light stays on during cranking you have a short to ground on the trigger wire somewhere. Could be the wire itself or the PCM. This is assuming you tested this correctly using a noid light and disconnected from the injector.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



weldingrod44
Novice

Mar 18, 2012, 7:09 AM

Post #4 of 12 (1552 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

Have checked the fuel presure,45 to 47 psi. used a test light on the fuel injector plug have power on both wires with the key on


Hammer Time
Ultimate Carjunky / Moderator


Mar 18, 2012, 8:23 AM

Post #5 of 12 (1548 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

You don't have power to both wires. You are checking it with the injector still plugged into it.

If you keep using a test light instead of a noid light you will be replacing the computer if you haven't ruined it already.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Mar 18, 2012, 8:24 AM)


weldingrod44
Novice

Mar 18, 2012, 7:41 PM

Post #6 of 12 (1526 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

All the injectors tested 12.2 to 12.5 ohms


Hammer Time
Ultimate Carjunky / Moderator


Mar 18, 2012, 7:46 PM

Post #7 of 12 (1523 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In


Quote
All the injectors tested 12.2 to 12.5 ohms


What does that have to do with the signals they receive?




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



weldingrod44
Novice

Mar 19, 2012, 6:45 AM

Post #8 of 12 (1509 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

Wanted to make sure all the injectors were good since ya have to take the air plemon apart to test injector wires and since there is no Signal it back to square one


Hammer Time
Ultimate Carjunky / Moderator


Mar 19, 2012, 6:48 AM

Post #9 of 12 (1504 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

Do you have spark at the end of the plug wire?




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



weldingrod44
Novice

Mar 19, 2012, 8:31 PM

Post #10 of 12 (1487 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

Put the top of the motor back together tonight,had the old ignition modual tested it was ok,replaced the crank sensor and the wire that goes from it to the ignition modual,tryed to start it again and once again no spark at the plug,node light didnt work but has power going to the injectors.Priced a rebuilt ECM and it would be cheaper to just scrap the car.LOL


Hammer Time
Ultimate Carjunky / Moderator


Mar 19, 2012, 8:35 PM

Post #11 of 12 (1486 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In

It would require more sophisticated testing but it sounds like there is an issue with the crank sensor circuit somewhere.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Veteran / Moderator


Mar 19, 2012, 8:43 PM

Post #12 of 12 (1480 views)
Shortcut
Re: 1992 Olds Cutlass Supreme [In reply to] Sign In


Quote
had the old ignition modual

If you fooling around with the ignition module, does that mean you have no spark either?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




1992 Olds Cutlass Supreme


  Email This Post
 
 






Latest Forum Post
I have a 1999 Ford Escort SOHC....I was driving down the highway and it started ...
Hi. Here's my problem,my daughter has a used Toyota Corolla CE(151,256 miles) sh...
Recently I bought a 1987 Chevrolet Blazer K5 in decent shape. The windshield app...
While my dad was driving he saw the oil light on so he stop buy a auto shop and ...
Hi , I have 1993 infiniti G20 with 215,000 miles. I am going to buy a fuel inje...
Hi Folks, I have a 2005 mercury Monterey van with a check engine light on. Aut...

Feed Button


Used Car Search
Used Car Price Ranges:
Under $5,000
$20,000
$35,000

$10,000
$25,000
$40,000
$15,000
$30,000
$45,000
Over $45,000
Search used Cars By Manufacturers:
Used Acura
Used Audi
Used BMW
Used Buick
Used Cadillac
Used Chevrolet
Used Chrysler
Used Dodge
Used FIAT
Used Ford
Used GMC

Used Honda
Used Hyundai
Used Infiniti
Used Jaguar
Used Jeep
Used Kia
Used Land Rover
Used Lexus
Used Lincoln
Used Mazda
Used Mercedes-Benz

Used MINI
Used Mitsubishi
Used Nissan
Used Porsche
Used Saab
Used Scion
Used Subaru
Used Suzuki
Used Toyota
Used Volkswagon
Used Volvo
2010 Honda Civic
$15,770
2004 Jeep
$8,991
2012 Mustang
$22,990
1997 Honda Cr-V
$4,490
2010 Toyota Prius
$17,496
2010 BMW 328
$26,980




Automotive Forum Categories
Automotive Repair
Auto Body Repair and Refinishing
AC Auto Repair Help Forum
Automotive Wiring and Electrical

Auto Insurance and Car Financing
Automotive World
Brake Systems
Car Stereo Repair Advice
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair

Steering and Suspension
Tricks of the Trade
General Discussions
Car Shows and Events
The Bargin Bin
Motor Vehicle Inspection
Car Care Tips
Traffic Ticket Help
Car Racing

Gasoline, Motor Oils, Concept Cars
Remote Control Cars and Vehicles
Truck Repair
Truck Repair Advice


Truck Engine Repair
Truck Suspension Repair
Motorcycle Repair
Motorcycle and ATV Repairs

Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Seat Repair
Car Forum Posts - Sitemap


Search for (options) Privacy