Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




1992 Mazda Miata won't start


  Email This Post



djcachaco
New User

Sep 21, 2009, 4:12 PM

Post #1 of 2 (1601 views)
Shortcut
1992 Mazda Miata won't start Sign In

Unsure Hi, I have a 1992 Mazda Miata with a 1.6 liter engine and a 5 speed standard transmission. I recently did a mini engine overhaul. I had the head rebuilt and replaced everything else. After I completed the work I had an intermitten check engine light for the last 4 weeks or so. The engine ran perfect. Yesterday the car would not start. I checked for spark and had none. I don't know what made me do it,but I disconnected the battery cable for a minute. When I reconnected the cable the car started and I was able to get it home. I was only 2 blocks away and the car stalled out again and will not start. I need to know if the car has a cam or crank positioner sensor or both? Can the cam position sensor be out of adjustment? If so how do you adjust it? If I hook up a scanner to the engine will it tell me what the problem is? I appreiate any help you can gine.

Thanks, Paul


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 21, 2009, 5:15 PM

Post #2 of 2 (1596 views)
Shortcut
Re: 1992 Mazda Miata won't start [In reply to] Sign In

Moved your post to be on its own not on a 3 year old oneWink

I suggest getting a quality code reading which may reset if battery goes dead or disconnected. It may help with this issue a lot and save a lot of wasted just trying things,

T
_________________________________________
Long retired now




1992 Mazda Miata won't start


  Email This Post
 
 






Latest Forum Post

hello over the last week I have noticed iam losing water when returning to car o...


I'm thinking of buying a totaled Nissan 370Z 2009. I already calculated the cost...


1999 Yukon Denali 5.7 250xxxkm . Shorted out starter to ground and then key does...


ok i have a 95 chevy z71 pick up truck. the problem i am having is when u get in...


Hello to all of you from Az. This is my first post so I hope that I do it right,...


I have a 1974 Chev Nova with a 509/Turbo 400. 90k original mileage. Car is alwa...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics