Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









p0455 monte carlo


  Email This Post



waylon83
User

Jan 7, 2011, 1:47 AM

Post #1 of 4 (3555 views)
Shortcut
p0455 monte carlo Sign In

2004
Chevy
Monte Carlo
3.8L
100K

I have been getting a P0455 code for a while. I keep clearing it, and it comes back within a couple of days. I have replaced the gas cap with a new one from the dealer and that didn't help. My gas mileage seems to be going down as well. What are the other possible causes and how can I check them?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 7, 2011, 7:34 AM

Post #2 of 4 (3550 views)
Shortcut
Re: p0455 monte carlo [In reply to] Sign In

You would need to get the system smoke tested to reveal where the leak is.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



gpanderson7631
New User

Jan 26, 2012, 6:39 AM

Post #3 of 4 (2712 views)
Shortcut
Re: p0455 monte carlo [In reply to] Sign In

I am having the same problem with my 2004 Monte Carlo SS. Have you had car checked out yet?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 26, 2012, 6:48 AM

Post #4 of 4 (2708 views)
Shortcut
Re: p0455 monte carlo [In reply to] Sign In

Whatever is leaking on his car isn't going to help you find your leak. If you have a question, you need to start a new question of your own.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





p0455 monte carlo


  Email This Post
 
 






Latest Forum Post

1995 Ford E350 van 5.9 cummins 5 speed 285,000 miles Hello, New...


1998 Honda CRV 240,000 miles (just fixed blown cylinder head) Had my engine reb...


1991 Buick Skylark, 2.5, 168,000 Mi. : Car runs strong. After driving on freew...


2005 VW Polo Elite (1.4 manual 4 door) The car started by just losing power, ...


Hello everyone!In the recent past I've been having problems with the turbocharge...


Nissan Altima 2005, 2.5s extra, 154000 km Hi All, The car was pulling to the l...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics