Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









P0102 But New MAF-WTH!


  Email This Post



Destiny
New User

Apr 9, 2012, 5:10 PM

Post #1 of 3 (1490 views)
Shortcut
P0102 But New MAF-WTH! Sign In

I had replaced the MAF about six months ago with a Bosch because it was giving me the p0102 maf code. It turned out is was a bad hose and it fixed the problem. Now I am getting P0102 Mass Flow Sensor-VAK VOLUMN PER FLOW SENSOR CORCUIT LOW= 2 OF 2 P0102 (pd) MAF FLOW SENSOR CIRCUIT BAD. Well the first thing I did was check the hoses, cleaned the MAF and reset the battery. It ran go for about twenty minutes but idles very rough but accelerates OK. I am at my wits end andybody know what is going on here. I need to fix this as my son is heading off to college in the fall and I dont want him to deal with these types of preoblems.-Thank You


nickwarner
Veteran / Moderator
nickwarner profile image

Apr 9, 2012, 6:10 PM

Post #2 of 3 (1451 views)
Shortcut
Re: P0102 But New MAF-WTH! [In reply to] Sign In

It helps if you tell us what kind of car this is and what engine is in it.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Apr 16, 2012, 9:38 AM

Post #3 of 3 (1357 views)
Shortcut
Re: P0102 But New MAF-WTH! [In reply to] Sign In

Nick - here's your company issued crystal ball!



Brought to you by CarJunky.com



Guess who?
_________________________________________
Long retired now


(This post was edited by Tom Greenleaf on Apr 16, 2012, 9:39 AM)




P0102 But New MAF-WTH!


  Email This Post
 
 






Latest Forum Post

Hi I have a 1990 Chevy s10 4.3. With 135000 miles. I have a couple issues. First...


 2006 Subaru TriBeCa 107000 Hi. While driving home last night I had an i...


can I put the axels from a 1986 chevy c2500 4wd w a standard transmition on a 19...


2011 GMC Acadia starts on a dime every time EXCEPT when I turn it off to get gas...


1991 GMC K1500 5.7. Engine runs fine til it warms up then when you apply brakes...


Hi guys. this thing was parked inside during zero temps. My prestone tester le...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics