Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









99 Expedition P0401


  Email This Post



extortion00
New User

Jul 12, 2012, 10:48 PM

Post #1 of 4 (989 views)
Shortcut
99 Expedition P0401 Sign In

4.6L XLT. 1 code (p0401) runs really bad accelerating.. so i decided that it was probably a dirty egr passage.. took apart the throttle body & got down to the throttle body elbow and i cannot for the life of me get the egr to come off.. 2 bolts i got 1 off but the other bolt will not budge.. any ideas? i've tried everything


nickwarner
Veteran / Moderator
nickwarner profile image

Jul 12, 2012, 11:22 PM

Post #2 of 4 (967 views)
Shortcut
Re: 99 Expedition P0401 [In reply to] Sign In

heat up the housing the bolt goes into with a torch real good and use a fast hammering action on the ratchet. Hope it comes out instead of snapping.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 13, 2012, 6:15 AM

Post #3 of 4 (931 views)
Shortcut
Re: 99 Expedition P0401 [In reply to] Sign In

Why don't you just try a new DPFE first. It's far more likely the cause.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Veteran / Moderator
Discretesignals profile image

Jul 13, 2012, 6:59 PM

Post #4 of 4 (908 views)
Shortcut
Re: 99 Expedition P0401 [In reply to] Sign In

Besides, a P0401 code won't be the reason for bad acceleration.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 13, 2012, 7:00 PM)




99 Expedition P0401


  Email This Post
 
 






Latest Forum Post

The part circled in red I have a 2003. but this image is a 2001 Mitsubishi Gala...


I just changed the power steering fluid at 120,000 miles. But, the hose was st...


i know very little about cars. i had my oil changed the other day and asked them...


I just got a 2011 Ford Ranger,Idon't know if I have 1 problem or 2.The blower fa...


   Hey there guys, how you doing on this beauty of a day. Well le...


Mercedes C200 Classic W202 (V reg.)Took the battery out for an indoor charge but...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics