Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







99 Expedition P0401


  Email This Post



extortion00
New User

Jul 12, 2012, 7:48 PM

Post #1 of 4 (1247 views)
99 Expedition P0401 Sign In

4.6L XLT. 1 code (p0401) runs really bad accelerating.. so i decided that it was probably a dirty egr passage.. took apart the throttle body & got down to the throttle body elbow and i cannot for the life of me get the egr to come off.. 2 bolts i got 1 off but the other bolt will not budge.. any ideas? i've tried everything


nickwarner
Veteran / Moderator
nickwarner profile image

Jul 12, 2012, 8:22 PM

Post #2 of 4 (1225 views)
Re: 99 Expedition P0401 Sign In

heat up the housing the bolt goes into with a torch real good and use a fast hammering action on the ratchet. Hope it comes out instead of snapping.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 13, 2012, 3:15 AM

Post #3 of 4 (1189 views)
Re: 99 Expedition P0401 Sign In

Why don't you just try a new DPFE first. It's far more likely the cause.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 13, 2012, 3:59 PM

Post #4 of 4 (1166 views)
Re: 99 Expedition P0401 Sign In

Besides, a P0401 code won't be the reason for bad acceleration.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 13, 2012, 4:00 PM)




99 Expedition P0401


  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

web statistics