Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







Search Auto Parts

2000 Lincoln LS 3.9 L 140,000


  Email This Post



Bigdaddy63
Novice

Nov 11, 2011, 7:25 PM

Post #1 of 6 (3351 views)
2000 Lincoln LS 3.9 L 140,000 Sign In

  My daughters car temp gauge went to H. She tried to get off the road when the car said the engine went to low power. She got it off the road and I took her a gallon of antifreeze. I added the antifreeze, let the car run and aqdded more antifreeze to the jug. The 8 mile drive home, the car did the same thing. The neighbor put a reader on under the dash and it came back 1229 code. He said it mean't air in the line. I started her car up, let it warm up and added coolant as it gulped, I added more slowly until it was full. She drove it a little bit ago and now it won't blow warm heat. Any assistance is greatly appreciated.


(This post was edited by Bigdaddy63 on Nov 11, 2011, 7:46 PM)


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 11, 2011, 7:31 PM

Post #2 of 6 (3336 views)
Re: 200 Lincoln LS 3.9 L 140,000 Sign In

Which year is your LS? You might want to pressure test the coolant system to see where the leak is going. You really don't want to burn up that Jaguar engine cause they are major dollars.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Bigdaddy63
Novice

Nov 11, 2011, 7:45 PM

Post #3 of 6 (3327 views)
Re: 200 Lincoln LS 3.9 L 140,000 Sign In

It is a 2000 Lincoln LS, sorryUnsure I put coolant in it that I bought from Lincoln Mercury and it isn't even slightly getting any heat. What is a 1229 code, any idea?


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 11, 2011, 7:57 PM

Post #4 of 6 (3321 views)
Re: 200 Lincoln LS 3.9 L 140,000 Sign In

You sure that is the right code? P1229 isn't something you would normally see on an LS. P1229 is something you would see on a Ford Lightening 5.4L. It means the PCM isn't seeing the correct amperage for the supercharger intercooler pump.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Nov 11, 2011, 7:58 PM)


Bigdaddy63
Novice

Nov 13, 2011, 9:54 AM

Post #5 of 6 (3286 views)
Re: 200 Lincoln LS 3.9 L 140,000 Sign In

Since my last post, there is no heat at all. The hose closest to the driver that goes into the heater core is cold, not a bit of heat. So any ideas on what this might be? The overflow resevoir is full. There is no coolant in the oil. I am lost : (


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 13, 2011, 12:28 PM

Post #6 of 6 (3280 views)
Re: 200 Lincoln LS 3.9 L 140,000 Sign In

Did you determine the source of the leak? It has to be going somewhere if it took a gallon of antifreeze. You may need to pressure test the coolant system to find the leak. Pressure test when the engine is cold. Once you identify the location of the leak and resolve that problem, then you can figure out what is going on with the heater.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics