Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









vehicle not grounding properly


  Email This Post



str8up720
New User

Jan 7, 2014, 3:11 AM

Post #1 of 8 (307 views)
Shortcut
vehicle not grounding properly Sign In

Hi, I'm new to this forum. Trying to get some help and ideas for my 72 Plymouth satellite. I recently started having electrical issues I have never had to deal with before. Here is what is going on... I tried connecting my battery to start my car, putting on the + cable on first followed by the -. As soon as I connected the - it spark at the battery post and actually started cranking my starter. I un-hooked the - cable but left + on and using my power probe, noticed that the engine, chassis, fenders are all running 12 volts thru them. Any ideas where to go from here?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 7, 2014, 5:30 AM

Post #2 of 8 (291 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

Your test results would be normal with the ground disconnected. You need to find out what is causing the starter to engage. It should have a starter solenoid on the fender well. Try removing the small trigger wire and see if that stops the cranking. Then we can go from there.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Jan 7, 2014, 5:31 AM)


kev2
Enthusiast
kev2 profile image

Jan 7, 2014, 10:08 AM

Post #3 of 8 (277 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

 any chance the battery is installed + pos ground?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 7, 2014, 10:34 AM

Post #4 of 8 (275 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

I would think he would have had a bonfire instead of the starter cranking if he had done that.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



str8up720
New User

Jan 7, 2014, 10:57 AM

Post #5 of 8 (257 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

I will bring out the manual and do some testing on the starter solenoid. Sounds like a Good place to start!


str8up720
New User

Jan 7, 2014, 10:59 AM

Post #6 of 8 (256 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

Battery is installed correctly, but may even be time for a new one since I do have to jump it. I was thinking of getting one soon, but now it may have to be sooner than later.


kev2
Enthusiast
kev2 profile image

Jan 7, 2014, 11:00 AM

Post #7 of 8 (256 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

Reversed polarity - bon fire smoke etc- you would think so but no- pos ground was common think BRITISH...

Had to ask,I always start with easy simple never ASSUME anything, next thought is grounds test them do not just look at, another issue is alternator.. remove the wiring for a quick test...

Then after those BASICS do As mentioned check the solenoid - cranking with a dead battery CAN fuse the contacts in the solenoid..


str8up720
New User

Jan 9, 2014, 8:34 PM

Post #8 of 8 (210 views)
Shortcut
Re: vehicle not grounding properly [In reply to] Sign In

Seems like you nailed it KEV2. Gave the starter solenoid a little tap, and seemd to have done the trick. Seems to be operating properly again. With the contacts fusin as you mantioned, is this a sign of the solenoid going bad or should i get a new battery which ive been stalling on for some time already?




Advertising


  Email This Post
 
 






Latest Forum Post

I'm part of a research project at my university where we have two flow meters mo...


Hi, About 1.5 years ago I purchased a 2003 Honda Civic EX with 130,000 miles on...


Hi car experts, I'm hoping you can help me fix my car. Below is a description o...


98 Pontiac sunfire,2.2,new cylinder lock won't install,something in side the cyl...


Greetings, I have a 91 honda civic that I was taking up a small hill on the in...


Driving home from a gig a bandmember was charging his phone from the USB output ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy