Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




1993 chevy lumina apv minivan no start


  Email This Post



tuttle21
New User

Dec 11, 2007, 12:15 PM

Post #1 of 2 (642 views)
Shortcut
1993 chevy lumina apv minivan no start Sign In

I have a 1993 Chevy Lumina APV Minivan. 3.8 L. The dome lights were left on over night. The battery was dead in the morning. I used another car to jump the battery. When I connected the jumper cables, all the lights and signals started to blink. After charging the battery with the other car, I tried to start. The engine turns over, but no start. It appears I have spark but it seem the injectors are not shooting any fuel. The van starts with a shot of starting fluid. Is it possible there is an anti-theft system that needs to be reset due to the jump start and blinking lights?


DrElectrics
Enthusiast
DrElectrics profile image

Dec 11, 2007, 10:21 PM

Post #2 of 2 (636 views)
Shortcut
post icon Re: 1993 chevy lumina apv minivan no start [In reply to] Sign In

I am thinking you would not be able to "charge" a car battery with a jump start. Try hooking your battery to a battery charger over night. Then take a decent sized trip to let the ALT charge it properly. If your battery is old, the fact it is dead may be enough for it to quit. Try plugging into a battery charger. See what happens then.

All anti-theft modules I know of, just immobilise the engine. Meaning it wouldnt even turn over a little bit.




1993 chevy lumina apv minivan no start


  Email This Post
 
 






Latest Forum Post

Replaced head gaskets in Toyota 4 Runner 3 liter V6. Gaskets had blown. Had he...


Hoping someone can answer a question for me. I have a 2009 Hyundai Sonata with ...


Hey all I have a Ford Chateau 351win 5.8L v8. It has a vanguard motor home body...


I hooked up a new 200amp alternator, in my 2004 eldorado bus. Big ass diesel ,co...


I just inherited a 1989 Siverado with a 454 and dual tanks. It seldom starts on ...


I have a 1995 Ford Ranger, with a 4.0L v6 engine. So basically what happened was...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics