Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1991 S10 wont start


  Email This Post



kjl6432
New User

Jan 8, 2006, 2:13 PM

Post #1 of 4 (1233 views)
Shortcut
1991 S10 wont start Sign In

1991 S10 pickup 4.3 wont start. no turn over no crank. i do have instrument cluster lights, headlights and interior dome light but nothing else. fuses all look ok. could i have a problem with ECM? please help


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 8, 2006, 3:33 PM

Post #2 of 4 (1220 views)
Shortcut
Re: 1991 S10 wont start [In reply to] Sign In

Sounds more like a starter motor problem. Check connections, and test for power getting to it. If power gets there it's probably bad and doesn't work it's probably bad, - T
_________________________________________
Long retired now


DanD
Veteran / Moderator
DanD profile image

Jan 8, 2006, 6:55 PM

Post #3 of 4 (1215 views)
Shortcut
Re: 1991 S10 wont start [In reply to] Sign In

No in this year of vehicle the ECM cannot inhibit the starter function. Have you tested or tried boosting the battery? Even a battery that is only at half of its charge will run all of your accessories but when you ask it to crank the engine it will fall on its face. Accessories at their maximum draw will take 30 or 40 amps from a battery, a starter will want at least 2 to 3 hundred amps initially and then about 100 amp to keep it cranking. The battery is the heart of the system, without it in good condition and its support of the alternator to recharge the battery you are not going anywhere.
If you have tested the battery and know from the tests that it’s ok we could go on with tests on the starter circuit.
Dan.

Canadian "EH"






Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 8, 2006, 8:28 PM

Post #4 of 4 (1211 views)
Shortcut
Re: 1991 S10 wont start [In reply to] Sign In

Does this starter even make a noise when trying? - T
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

Just bought a 2000 buick century with 74K miles. it has a v-6 motor. service s...


1996 mercury cougar xr7 coupe 3.8 127,000 Hi there, last night I was hit in the...


1998 Chevy 3500,6.5 diesel,automatic trans,4WD,1ton dump truck. Problem:Driving ...


I have a 2006 Honda Accord EX 4 door Sedan 4cyl motor automatic trans 155,000 mi...


Hey! I recently got my beloved VW Mk3 Golf 1.4L 1996 (N) MOT'd, I was considerin...


I have 2001 ford explorer 140,000 miles,2yrs ago i replaced the fuel pump and ju...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy