Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Stereo noise


  Email This Post



sporttracmama
New User

Nov 9, 2010, 8:45 AM

Post #1 of 4 (1254 views)
Stereo noise Sign In

2007
Ford
Explore Sport Trac
4.6
31,000 MILES

Bought this used and the stereo worked fine for about 2 weeks then the
Factory stereo makes a cracking noise in amp behind rear passenger seat took it to a stereo installation shop was sure it was the amp so ordered new amp from Ford replaced it hooked everything back up. Turned the stereo back on still have the crackling noise. What could it be ? For now the amp is disconnected.


kenray
User

Nov 9, 2010, 10:17 AM

Post #2 of 4 (1249 views)
Re: Stereo noise Sign In

you may have bad speakers. there is also a possibilty the head unit may be bad. slight, but possible.


sporttracmama
New User

Nov 9, 2010, 11:15 AM

Post #3 of 4 (1243 views)
Re: Stereo noise Sign In

Hooked up new speaker and it was still crackling! The guy called tech support and the suggested that it could possibly be a ground wire. Is it possible ?If so where do I found a wiring diagram for this ?


ethergeist
New User

Nov 19, 2010, 9:17 AM

Post #4 of 4 (1223 views)
Re: Stereo noise Sign In

Depending on your setup your amp should have two larger wires attached to it - one to the battery (usually red, but doesn't have to be), and one ground wire attached to the frame(usually black, but doesn't have to be). Some amplifiers have the connections printed on them, but if yours doesn't you may need to check the manual.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap