Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

No sound from car stereo


  Email This Post



Freakwensi
New User

May 2, 2015, 4:33 PM

Post #1 of 6 (1475 views)
  post locked   No sound from car stereo  

Hi. I have a Ford Ka with a 6000 cd rds eon radio, and two speakers in the front. A bit below par in an audiophile forum I know. The problem is that sound just stopped coming out from the speakers, and I need some advice on troubleshooting.

I think it's almost certainly the speakers. The radio looks to function as usual, and a replacement stereo was tested with the same results. As there are only 2 speakers, I'd have thought this would be quite simple, but the cabling looks a lot more complicated than I expected. The cables on the back of the stereo seem to be connected fine.

What's the best way to find the cause?


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 3, 2015, 3:54 PM

Post #2 of 6 (1443 views)
  post locked   Re: No sound from car stereo  

You could use an ohm meter and disconnect the connector from the radio and ohm out the speaker circuits. Also make sure they are not shorted to body or themselves. Not quite sure what the circuit's resistance should be. You can also do the 9 volt battery trick to see if you can make the speaker pop to see if they are working. Seeing how both speakers are out, they could be blown.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on May 3, 2015, 3:57 PM)


Suresh1958
New User

Aug 1, 2015, 5:49 AM

Post #3 of 6 (1290 views)
  post locked   Re: No sound from car stereo  

Hi, I have maruti baleno 2006 model. Recently my stereo
, cigarette lighter, side mirror stopped working. Is there a problem in the fuse or something else. Please advice.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Aug 1, 2015, 6:19 AM

Post #4 of 6 (1286 views)
  post locked   Re: No sound from car stereo  

 Suresh1958, please create your own thread on this subject. Thread hijacking is against forum rules. Thank you.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Mickel1992
New User

Jan 9, 2017, 5:48 AM

Post #5 of 6 (474 views)
  post locked   Re: No sound from car stereo  

You could use an ohm meter and disconnect the connector from the radio and ohm out the speaker circuits.Sly


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 9, 2017, 9:26 AM

Post #6 of 6 (466 views)
  post locked   Re: No sound from car stereo  

Old thread now locked to archives and has been hijacked enough already,


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics