Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Factory Car Stereo Volume Problems


  Email This Post



slipped86
New User

Oct 16, 2010, 7:49 PM

Post #1 of 3 (2095 views)
post icon Factory Car Stereo Volume Problems Sign In

Hi, my name is Mark, and I own a 2004 Pontiac Grand Prix GP. The sound quit working 4 days ago, and did not happen gradually. The stereo is factory with cd and tape desk. It also has controls on the steering wheel for the stereo. I have checked all the wires and fuses, no problem I could find. The thing is, everything else about with the stereo works except the sound, in fact when i turn the volume up and down I can see it going up and down on the display. My question is, could there be a relay or some other problem in the car that could be causing this problem or is my stereo junk? The car has 178,000 on it so I would not be suprised. Anybody got any ideas?


kenray
User

Oct 20, 2010, 9:18 AM

Post #2 of 3 (2054 views)
Re: Factory Car Stereo Volume Problems Sign In

at this point it is kind of hard to say exactly what your problem may be. you may have a bad speaker, or a shorted speaker wire someplace. if there is a separate amplifier the problem may be there. if the amplifier is internal in the deck it is possible it may be there also.


ethergeist
New User

Nov 19, 2010, 9:22 AM

Post #3 of 3 (1988 views)
Re: Factory Car Stereo Volume Problems Sign In

I would try to get another stereo (if you borrow another one from a friend to test it would be best) and just connect the wires (don't go through the trouble of installing until you know its the stereo) and see if you get sound. If you do, then you need a new head unit, if not then there must be something else wrong (wire shorts, etc).






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap