Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2014 Enclave Clunk on Acceleration


  Email This Post



Jhimer
New User

Sep 23, 2019, 12:56 PM

Post #1 of 7 (563 views)
  post locked   2014 Enclave Clunk on Acceleration  

2014 Buick Enclave 85,000 miles has developed clunk sound on acceleration from stop. Sound seems to be coming from front. The front suspension components seem tight. Occasional clunk on rough road. I'm thinking axle half shaft or motor mount. Any suggestions? Thanks in advance.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 23, 2019, 1:52 PM

Post #2 of 7 (561 views)
  post locked   Re: 2014 Enclave Clunk on Acceleration  

Motor mount most likely, not a drive axle.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Jhimer
New User

Sep 25, 2019, 8:09 AM

Post #3 of 7 (513 views)
  post locked   Re: 2014 Enclave Clunk on Acceleration  

In driveway, car in gear and foot on brake. During Power Brake, engine with very little vibration or lift when in Drive. Excessive lift in Reverse. Yes, Engine mounts. Should I change both front and rear mounts and Transmission mount? Or just bad mount?
Thanks,
John


(This post was edited by Jhimer on Sep 25, 2019, 8:10 AM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 25, 2019, 8:16 AM

Post #4 of 7 (507 views)
  post locked   Re: 2014 Enclave Clunk on Acceleration  

Although some mounts have more stress than others, we always recommend changing all of them.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 25, 2019, 8:18 AM

Post #5 of 7 (505 views)
  post locked   Re: 2014 Enclave Clunk on Acceleration  

? Lifts in reverse? It could just more are the one(s) stressed by forward, but don't have to be. You should be able to see it pulling apart and NOT on good ones.
IDK, you'll call to do just the bad one or all.
If there's another reason like oil all over it would explain it. Otherwise the ones I find are from some stress it sustained it shouldn't have is why matters if someone has a bad habit that routinely drives this, witness that and stop that,


T



Jhimer
New User

Oct 2, 2019, 1:53 PM

Post #6 of 7 (465 views)
  post locked   Re: 2014 Enclave Clunk on Acceleration  

Changed front and rear engine mounts. FIXED!
Thanks for your help


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 2, 2019, 2:11 PM

Post #7 of 7 (463 views)
  post locked   Re: 2014 Enclave Clunk on Acceleration  

Good move + glad to hear it fixed. Will close now as solved,
T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap