Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




2003 Ford Explorer whining noise


  Email This Post



flattire
New User

Jan 20, 2012, 12:50 AM

Post #1 of 2 (2368 views)
Shortcut
  post locked   2003 Ford Explorer whining noise  

2003 Ford Explorer 4.6L 140Kmiles

High pitched whining noise that just started and becomes louder and higher pitched as RPM increases.Starts as soon as the car is started and does not stop even after hours of driving. Sounds like it's coming from the front top of the engine. No difference if the trans is in neutral. No difference when wd-40 sprayed on belts. No difference when the steering wheel is turned from side to side while car is parked. No codes come up.

I've looked at other posts and these are the likely possible causes

1) worn idler arm pulley bearings - what would be an easy way to prove that this is the cause short of replacing the unit?

2)alternator worn bearings or bushings - what would be an easy way to prove that this is the cause without changing the alternator?

3) loose belt or frozen tensioner - I would think that this could be checked by just feeling the give on the belts. No loose belts felt. Also no change with spraying wd-40 makes this sound less likely. Agree?

4) worn belt - would expect wd-40 to make a big difference in the sound if the belt is slipping

5) power steering pump unit - what would be an easy way to prove this is the cause? There was no difference in the noise when moving the steering wheel. There has been no problem with the function of the unit and the fluid level is okay.

6)intake vacuum leak
7)engine bearing - these 2 I think I'll look at last if the others don't give a solution.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 20, 2012, 5:30 AM

Post #2 of 2 (2344 views)
Shortcut
  post locked   Re: 2003 Ford Explorer whining noise [In reply to]  

Please just post once only - gets too confusing,

Tom
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

I'm part of a research project at my university where we have two flow meters mo...


Hi, About 1.5 years ago I purchased a 2003 Honda Civic EX with 130,000 miles on...


Hi car experts, I'm hoping you can help me fix my car. Below is a description o...


98 Pontiac sunfire,2.2,new cylinder lock won't install,something in side the cyl...


Greetings, I have a 91 honda civic that I was taking up a small hill on the in...


Driving home from a gig a bandmember was charging his phone from the USB output ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy