Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









04 Vibe growling noise with vibration


  Email This Post



kc0axo
New User

Nov 8, 2010, 9:06 PM

Post #1 of 6 (3911 views)
Shortcut
04 Vibe growling noise with vibration Sign In

Woman needs help.
04 Pontiac Vibe, automatic, 73K

Couple of weeks ago I was running errands. On the way home, as I was leaving a stop light, my car suddenly started making a loud growling noise. Initially I thought the car next to me had a loud muffler. But at the next light, I realized it had to be my car. The noise was louder as I accelerated, and nearly vanished when I reached speed (40-50mph). The sound seemed to be coming from the front left side, but it was hard to pinpoint. I took a couple of short drives after that. A growling noise was present when accelerating, although it was not as loud. I also felt a vibration in the brake pedal when stopping.

Then, for about a week, the noise and vibration disappeared. However, it suddenly started again on my way home from work. Fairly loud growling/grinding when accelerating along with a vibration/shaking that was felt in the steering wheel, and strong vibration felt in the brake pedal when stopping. Yesterday, I started the car in the garage, ran through the gears and revved the engine. No noise or vibration in Park, Neutral, or Reverse. But immediate growling with vibration when placed in Drive, 2nd or Low that gets louder when engine's revved.

Today, the car sounds perfectly normal in the garage, NO growling or vibration when engine is revved. I'm hesitant to drive at all for fear I may do serious damage. I did check all fluid levels - they seem to be fine.

Appreciate any suggestions! Thanks.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 8, 2010, 9:11 PM

Post #2 of 6 (3907 views)
Shortcut
Re: 04 Vibe growling noise with vibration [In reply to] Sign In

The symptoms sound like a possible bad hub bearing but it would need to be examined closer to be sure.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kc0axo
New User

Nov 9, 2010, 6:54 PM

Post #3 of 6 (3899 views)
Shortcut
Re: 04 Vibe growling noise with vibration [In reply to] Sign In

Would a bad hub bearing make a growling noise while the car is standing still inside the garage?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 9, 2010, 7:01 PM

Post #4 of 6 (3894 views)
Shortcut
Re: 04 Vibe growling noise with vibration [In reply to] Sign In

No, everything you said indicated you were not getting the noise sitting still



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kc0axo
New User

Nov 10, 2010, 8:41 PM

Post #5 of 6 (3888 views)
Shortcut
Re: 04 Vibe growling noise with vibration [In reply to] Sign In

I'm sorry for the misunderstanding. Please look at the second paragraph again. I said "I started the car in the garage" and revved the engine while running through the gears. The car was not moving. I didn't leave the garage. Yet, I still got the growling and vibration in forward gears, but not in reverse, neutral or park.

Today I start the car and there is no noise. But I haven't it driven in over a week. I can't figure out why the noise and vibration comes and goes.


kc0axo
New User

Nov 15, 2010, 10:39 PM

Post #6 of 6 (3873 views)
Shortcut
Re: 04 Vibe growling noise with vibration [In reply to] Sign In

Turns out the noise and vibration were caused by a broken motor mount.




04 Vibe growling noise with vibration


  Email This Post
 
 






Latest Forum Post

I have a 2007 Altima SE, 3.5. We have looked locally and online for a clutch dis...


2008 chevy uplander, 3.9 engine. One evening we notice air was not blowing cold....


98 Dodge Dakota ext cab. Haven't purchased yet, looking at tomorrow. If frame is...


2000 toyota tundra, 4.7L . Steering is very hard, as if pump is out. Replaced pu...


Hi I have 97 Chevy suburban K 1500 5.7. Didn't notice any pre symptoms before...


Also on the same ford I need to know if anyone knows what will make it run hot ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics